2018/7/1严重逻辑漏洞补丁!

codeas 4月前 4266

安装方式在压缩包内。

请注意,由于新版本已经下架了码支付,paysapi,易支付等,若直接替换补丁会导致无法使用支付。
请使用手动添加代码方式打补丁,方法如下(低版本或二次开发版本不能直接替换补丁的也按以下方法):

如果不能直接替换补丁的朋友请手动加入补丁代码,请在:app/controller/index.php里面加入这行代码


$post['number'] = intval($post['number']);


如下图:




上传的附件:
最新回复 (5)
全部楼主
返回